Search found 17 matches

by ara
Thu Aug 07, 2008 13:29
Forum: Skins and Themes
Topic: vscroll thumb issues. [Solved]
Replies: 8
Views: 3569

thats awesome. i can pass it files and it gives me a list of errors that are a heap more detailed than the layout editors or our projects log.

thanks.
by ara
Tue Aug 05, 2008 23:58
Forum: Skins and Themes
Topic: vscroll thumb issues. [Solved]
Replies: 8
Views: 3569

thanks. that fixes that problem and gives me a completly different one. lol.

but that was easily fixed and now it works. thanks alot.

go my spelling!!!!
by ara
Tue Aug 05, 2008 23:27
Forum: Skins and Themes
Topic: Buttons not showing up
Replies: 4
Views: 3269

i added the property defs into into the layout file so it now looks like <Window Type="bbUI/Settings/Video" Name="Settings/Video" > <Property Name="UnifiedMaxSize" Value="{{1,0},{1,0}}" /> <Property Name="UnifiedAreaRect"...
by ara
Tue Aug 05, 2008 08:55
Forum: Skins and Themes
Topic: vscroll thumb issues. [Solved]
Replies: 8
Views: 3569

grep -C 5 ImageDim *.looknfeel > grepImageDim.txt in other words, every line with "ImageDim" in it in every looknfeel file in my looknfeel dir with 5 lines of context either side. whole 2000 lines. you dont have to go through that if you dont want to. EDIT (2): (and I want to avoid everyo...
by ara
Tue Aug 05, 2008 08:44
Forum: Skins and Themes
Topic: Buttons not showing up
Replies: 4
Views: 3269

ive never actually had to use property definitions, code like that (indeed i think that all the buttons that work are exactly the same, to the point were i copy pasted them) You should be able (IMO) to make one new button look, and use it for all your button controls. That will save you a lot of cop...
by ara
Tue Aug 05, 2008 04:59
Forum: Skins and Themes
Topic: Buttons not showing up
Replies: 4
Views: 3269

Buttons not showing up

so i have a menu in which the buttons work, but they dont show their hover or pressed states. now, whats interesting about this is that the worked with our old placeholder imageset, but now that im trying to get all the new art in they dont. so, my emediant thought was that the button was the same i...
by ara
Tue Aug 05, 2008 00:06
Forum: Skins and Themes
Topic: vscroll thumb issues. [Solved]
Replies: 8
Views: 3569

All of them or all the possibly related ones? from all vscroll <Area> <Dim type="LeftEdge" > <AbsoluteDim value="0" /> </Dim> <Dim type="TopEdge" > <ImageDim imageset="bbButtons" image="up" dimension="Height" /> </Dim> <Dim type="Right...
by ara
Mon Aug 04, 2008 01:17
Forum: Skins and Themes
Topic: vscroll thumb issues. [Solved]
Replies: 8
Views: 3569

vscroll thumb issues. [Solved]

ok. so i tried to use a static text and got the message 04/08/2008 11:00:15 (Std) CEGUI::System singleton created. 04/08/2008 11:00:15 (Std) ---- CEGUI System initialisation completed ---- 04/08/2008 11:00:15 (Std) ---- Version 0.6.0 ---- 04/08/2008 11:00:15 (Std) ---...
by ara
Sat Jul 26, 2008 02:35
Forum: Skins and Themes
Topic: Horizontal Progress Bar. [SOLVED]
Replies: 3
Views: 3054

lol. thanks. go me and my spelling. so i go substitue Center/Centre over all of my looknfeel files and get 119 substitutions over 119 lines. i dont think ill be spelling it center again. ill try the new file on monday and post the results. and thanks for the advice. ill see what it looks like and go...
by ara
Fri Jul 25, 2008 03:46
Forum: Skins and Themes
Topic: Horizontal Progress Bar. [SOLVED]
Replies: 3
Views: 3054

Horizontal Progress Bar. [SOLVED]

So, we got a Vertical Progress Bar working as an Ammo Bar in our project, and then I was asked for a horizontal (is it z outside of American English too?) Bar So I proceded to copy my already working Progress Bar, remove the <Property name="VerticalProgress" value="True"/> and ch...
by ara
Sat Jul 19, 2008 00:41
Forum: Skins and Themes
Topic: children in scroll bars [SOLVED... i think]
Replies: 10
Views: 4748

well. i dunno, but it isnt breaking anymore. thanks for the suggestions. i think i might have inadvertadly changed something cause of them and then not tested it... dunno, but it works now (well, im not getting the assert). thanks. and yeah, that tool would be really handy. especially since there do...
by ara
Wed Jul 16, 2008 00:47
Forum: Skins and Themes
Topic: children in scroll bars [SOLVED... i think]
Replies: 10
Views: 4748

hmm. well thanks anyway. ive asked some other people on the project to go through the looknfeel file just in case ive missed anything, but i cant see any problem with any of those things.

ill post back here when we come to some kind of decision.
by ara
Mon Jul 14, 2008 00:09
Forum: Skins and Themes
Topic: children in scroll bars [SOLVED... i think]
Replies: 10
Views: 4748

could it be the slider that passed before or one of the children widgets its referencing causing the problem?
i can post them up here aswell.
by ara
Sun Jul 13, 2008 12:18
Forum: Skins and Themes
Topic: children in scroll bars [SOLVED... i think]
Replies: 10
Views: 4748

thanks again for the reply, but unfortunatly that didnt fix it. log is still the same.
by ara
Sat Jul 12, 2008 10:27
Forum: Skins and Themes
Topic: children in scroll bars [SOLVED... i think]
Replies: 10
Views: 4748

well, i moved the named area to the top and changed it to true and it threw the same error and the log was the same.

Go to advanced search