Search found 17 matches

by kewur
Thu Jan 31, 2013 19:59
Forum: Help
Topic: Compiling Source under VS2012
Replies: 6
Views: 986

Re: Compiling Source under VS2012

There were alot of issues while compiling under vc11, it's been some time since I did that so I'll try to remember all the details. I had to first compile the SILLY image codec's dependencies which included zlib and the others. you basicly have to compile all the dependency .dll files that are not C...
by kewur
Fri Oct 05, 2012 21:28
Forum: Help
Topic: visual studio 2012 pre compiled SDK
Replies: 0
Views: 1191

visual studio 2012 pre compiled SDK

Hi, I compiled all the dlls for cegui in visual studio 2012 using vc11, if anybody needs it they can download it from here: http://s000.tinyupload.com/?file_id=49511869958508073265 ps. I also compiled zlib and the other dependencies SILLY image codec needs, as well as ogre 1.8.1. so feel free to use...
by kewur
Sat Nov 07, 2009 21:41
Forum: Official Announcements, Works in Progress, and Future Directions
Topic: Video Tutorials
Replies: 31
Views: 16599

Re: Video Tutorials

Have you subtitled anything? I've had, it takes around 8 minutes to subtitle 1 minute of video (maybe 4 if we are talking crappy, imprecise subbing). So you are suggesting that 8 times the work is invested on something for no benefit over a text form. Specially, when preparing the video takes more ...
by kewur
Fri Oct 30, 2009 15:33
Forum: Official Announcements, Works in Progress, and Future Directions
Topic: Video Tutorials
Replies: 31
Views: 16599

Re: Video Tutorials

I saw this topic and couldn't resit, as an usability nerd. Video tutorials are a bad idea! a) Videos cannot be updated (easily), so when there's a change in the API or an errata to fix all that work you put into them is rendered useless. b) Content inside videos doesn't index in search engines, thi...
by kewur
Sat Oct 24, 2009 13:46
Forum: Bug Reports, Suggestions, Feature Requests
Topic: CELayout Editor 0.6.3 don't accept some property values
Replies: 9
Views: 1591

Re: CELayout Editor 0.6.3 don't accept some property values

i had the same thing. it appears i needed both the MSVCP71.DLL and msvcr71.dll
by kewur
Sat Oct 24, 2009 01:21
Forum: Official Announcements, Works in Progress, and Future Directions
Topic: Video Tutorials
Replies: 31
Views: 16599

Re: Video Tutorials

well, learning a new library is a though task for begginers. Video tutorials wouldnt be that satisfactory for an advanced developer. But a developer just got into it may find it rather "comforting" since there is some guy actually talking to you in the video. they may be less scared of the...
by kewur
Wed Mar 11, 2009 21:55
Forum: Help
Topic: SDL + CEGUI + openGL display problem
Replies: 3
Views: 627

since i cant find any function to draw lines with SDL this is the code where i initilise SDL void setupSDL() { if ((SDL_Init(SDL_INIT_VIDEO))<0) { fprintf(stderr, "Unable to initialise SDL: %s", SDL_GetError()); exit(0); } if ((surface = SDL_SetVideoMode(800,600,0,SDL_OPENGL))==NULL) { fpr...
by kewur
Wed Mar 11, 2009 19:52
Forum: Help
Topic: SDL + CEGUI + openGL display problem
Replies: 3
Views: 627

SDL + CEGUI + openGL display problem

Hello I have set my app for SDL and CEGUI i have put some events to fire . like when pushing a button drawing a square or tea pot. my code is like this bool DrawSquare(const CEGUI::EventArgs &e) { glutDisplayFunc(dene); return true; } and the dene function is void dene&...
by kewur
Sat Dec 13, 2008 20:28
Forum: Help
Topic: Can't run cegui + ogre
Replies: 7
Views: 1672

i'll tell you 2 things about linking in VS if the compiler complains about some header like "SDL.h" you can fix it under C/C++->general->Additional Include Directories if the compiler complains about some .dll you have to indicate where the lib files are. in Linker->General->Additional Lib...
by kewur
Fri Dec 12, 2008 23:58
Forum: Help
Topic: Setting Cegui up with ogre
Replies: 2
Views: 477

yup , that solved my problem! thanks alot CE (:
by kewur
Thu Dec 11, 2008 20:37
Forum: Help
Topic: Setting Cegui up with ogre
Replies: 2
Views: 477

Setting Cegui up with ogre

Hello Im trying to configure and initialize my ogre and cegui manually im using this code to find the resources related to cegui Ogre::ResourceGroupManager::getSingleton().addResourceLocation("gui.zip","Zip", "GUI"); than initialize them with Ogre::Resou...
by kewur
Wed Dec 10, 2008 12:03
Forum: Help
Topic: Standard libraries and Tutorial example compilation [SOLVED]
Replies: 15
Views: 2260

urm, which tutorial are you talking about exactly?
by kewur
Wed Dec 10, 2008 11:34
Forum: Help
Topic: Sample related issues in 0.6.2
Replies: 4
Views: 736

what OS are you using? linux i presume? which dist?

and what is your graphics card? have you installed the modules?
by kewur
Sun Dec 07, 2008 22:27
Forum: Help
Topic: black screen? damn..
Replies: 6
Views: 650

well so much for VS9 debugger ok, it seems i had to adjust the working directory for the debugger seperatly. i didnt know that now my debugger works it seems that i forgot to attach my framelistener :D haha silly me.. :D well thanks for helping me out!! and kids! remember to add your framelistener b...
by kewur
Sun Dec 07, 2008 16:45
Forum: Help
Topic: black screen? damn..
Replies: 6
Views: 650

Ok, the scene manager seems fine. So what actually happens when you run your code? I know you said you get a black screen, but is the app actually running or does it hang? Thats the part i couldnt understand (: it doesnt hang, its still running. I think some of the cfg files have been damaged, im g...

Go to advanced search