Search found 43 matches

by Armitage1982
Fri Mar 30, 2012 01:45
Forum: User Projects
Topic: Metagolf - Public Beta 4
Replies: 0
Views: 2162

Metagolf - Public Beta 4

Hi Just wanted to let you know that the Public Beta version 4 of Metagolf was available on my web site : www.metagolf.net This may sound like an old project to some of you but I was abroad for more than a year and can only finish it now :) That's also explain why it's using an old CEgui v6.2 (I wond...
by Armitage1982
Thu Jan 14, 2010 13:02
Forum: Help
Topic: Can't add [..] in listbox items
Replies: 12
Views: 1766

Re: Can't add [..] in listbox items

The last tweak seems to be good :D
I see no more transparencies with text and the windows alpha look correct !

Thanks :D
by Armitage1982
Tue Jan 12, 2010 14:52
Forum: Unofficial CEGUI-Related Tools
Topic: [CELayoutEditor 0.7.1]
Replies: 1
Views: 2361

[CELayoutEditor 0.7.1]

Hi

I don't know why but saving with the new Layout editor added a lot of random HorzExtent and VertExtent values everywhere in my layout (mainly with StaticText window type).
This isn't needed since CEGUI will report an error because those properties are read only.

Thanks :)
by Armitage1982
Mon Jan 11, 2010 02:53
Forum: Offtopic Discussion
Topic: Nested window draw incorrectly when frame resized
Replies: 29
Views: 4351

Re: Nested window draw incorrectly when frame resized

Ah, well... The editbox is why you get no colours then ;) You should be able to swap that out for a static text - enable the scrollbars on that and the results should be pretty similar. I try your solution tonight but : [*] setProperty("BackgroundColours", "tl:FF000000 tr:FF000000 bl...
by Armitage1982
Mon Jan 11, 2010 00:48
Forum: Help
Topic: Can't add [..] in listbox items
Replies: 12
Views: 1766

Re: Can't add [..] in listbox items

Aaah Interesting !
I hope for you that will find the last bit of problem this time once and for all :D
Dare I hope that this early response is related to the problem of speed?

I finally finish to tweak every layout around.
Would be cool if I could use this last version correctly at normal speed :)
by Armitage1982
Sun Jan 10, 2010 17:11
Forum: Help
Topic: Can't add [..] in listbox items
Replies: 12
Views: 1766

Re: Can't add [..] in listbox items

Yes no problem at all :D
by Armitage1982
Sun Jan 10, 2010 11:42
Forum: Help
Topic: Can't add [..] in listbox items
Replies: 12
Views: 1766

Re: Can't add [..] in listbox items

How it should appear at 0.75 alpha in 0.6.2 http://i45.tinypic.com/i4pc00.png How things are with 0.7.1 http://i47.tinypic.com/99kr5k.png Look closely to the white text, you can see the background through it. Maybe the ceguiopengl driver from Brucey need a something more ? It seem's that the new ver...
by Armitage1982
Sat Jan 09, 2010 20:26
Forum: Help
Topic: Can't add [..] in listbox items
Replies: 12
Views: 1766

Re: Can't add [..] in listbox items

It's working ! Thanks a lot :) By the way, the current version of the wrapper still has some alpha weirdness (0.75 alpha windows too shady and transparent, or text less but still transparent too :| ). 09/01/2010 21:21:28 (Std) ---- Version 0.7.9999 (Build: Jan 9 2010 Static Microsoft Windows g++ 3.4...
by Armitage1982
Sat Jan 09, 2010 14:36
Forum: Help
Topic: Can't add [..] in listbox items
Replies: 12
Views: 1766

Can't add [..] in listbox items

Hi

Is there any problem with 0.7.1 to add a listboxTextItem labeled "[..]" ?
I'm no more able to represent the recursive folder in my listbox window, the process of adding this item is completely bypassed.
Something related to TAG maybe ?

The same code was working great in 0.6.2
by Armitage1982
Sat Jan 09, 2010 12:25
Forum: Help
Topic: Theme disrupted in 0.7.0
Replies: 7
Views: 2750

Re: Theme disrupted in 0.7.0

Haw... forget about that. I Just figure out (again) that I had to change the position of each window. A script could help but not in my case since I mix relative and absolute position everywhere ! Why WHY didn't I grouped every set of gadgets at the very beginning ^^ Ho well, I have some free time t...
by Armitage1982
Sat Jan 09, 2010 11:58
Forum: Help
Topic: Theme disrupted in 0.7.0
Replies: 7
Views: 2750

Re: Theme disrupted in 0.7.0

Thanks to the new Layout Editor I'm now able to see more precisely where is the problem in my looknfeel. http://i50.tinypic.com/309625g.jpg It seems that the client area of my FrameWindow contains some kind of inner edge. I suspect that if I could solve this little problem my looknfeel would be OK. ...
by Armitage1982
Sat Jan 09, 2010 11:30
Forum: Unofficial CEGUI-Related Tools
Topic: CEGUIEditor for version 0.7.1 - when?
Replies: 12
Views: 4163

Re: CEGUIEditor for version 0.7.1 - when?

Thanks a lot for this release :D
I can now figure out what's going on with my looknfeel.
by Armitage1982
Sun Dec 20, 2009 19:18
Forum: Offtopic Discussion
Topic: Nested window draw incorrectly when frame resized
Replies: 29
Views: 4351

Re: Nested window draw incorrectly when frame resized

Thanks a lot CE ! Sorry, I was not available this week. Well I don't think I have wrong behaviour, only a small slow down since 0.6.2 If you still want to check that difference the Brucey SVN Module for CeGUI 0.6.2 is Revision 783. I will wait the next update from Brucey in order to test the new fix...
by Armitage1982
Wed Dec 16, 2009 14:07
Forum: Offtopic Discussion
Topic: Nested window draw incorrectly when frame resized
Replies: 29
Views: 4351

Re: Nested window draw incorrectly when frame resized

I'm using this in a ... readonly MultiLineEditorbox... I though it was ok (I was intented to write the documentation of my built in level editor with image and enhanced presentation). "... so my text is [colour='FF00FFFF'] like this ...". About the speed it's basically what I was waiting f...
by Armitage1982
Tue Dec 15, 2009 14:14
Forum: Offtopic Discussion
Topic: Nested window draw incorrectly when frame resized
Replies: 29
Views: 4351

Re: Nested window draw incorrectly when frame resized

The version is indicating you're not even running the 0.7.x code! Please tell me you have not been wasting my time :) Oups my apologizes ! I mess-up with the old and newly log (I switch very often these days) present in different folder. But I'm sure I was using the 0.7.1 code or then I wouldn't re...

Go to advanced search