Search found 9 matches

by ReGeX
Sun Apr 29, 2012 13:27
Forum: Bug Reports, Suggestions, Feature Requests
Topic: [SOLVED]Window resize failed
Replies: 14
Views: 6333

Re: [SOLVED]Window resize failed

I'd also like to state that this is an issue with my project, using 0.8.x's latest revisions. Some added bit of information: the fonts appear to resize correctly for me; it's solely the windows which become distorted. There's no rush on my end for it to be fixed; however, I do appreciate that you wi...
by ReGeX
Fri Nov 27, 2009 18:02
Forum: Help
Topic: CEGUI 0.6.2b Quick Font Scaling Question
Replies: 4
Views: 1088

Re: CEGUI 0.6.2b Quick Font Scaling Question

Absolutely perfect!

The combination of the setNativeResolution method and the AutoScaled property worked like a charm. Thank you for the suggestion, Jamarr.

Jabberwocky, I was planning to use that method at a last resort, but thank you for your reply. :)

Regards,
ReGeX
by ReGeX
Fri Nov 27, 2009 16:38
Forum: Help
Topic: CEGUI 0.6.2b Quick Font Scaling Question
Replies: 4
Views: 1088

CEGUI 0.6.2b Quick Font Scaling Question

Hello, I just started implementing a custom Font wrapper class to my software, but I am having difficulty implementing font scaling (a feature which seems extremely easy to implement in 0.7.x). I have used the PointSize property to set the font's pixel size to 7 so that it will display properly on a...
by ReGeX
Thu Aug 06, 2009 18:35
Forum: Help
Topic: [SOLVED] Operating System Rendering Issues
Replies: 17
Views: 2718

Re: Operating System Rendering Issues

Excellent; works perfectly on XP now! Thank you for all your help, and I do apologize any accusations I might have unintentionally implied towards your DirectX81Renderer.
by ReGeX
Thu Aug 06, 2009 15:26
Forum: Help
Topic: [SOLVED] Operating System Rendering Issues
Replies: 17
Views: 2718

Re: Operating System Rendering Issues

I do apologize for the delay with my responses. Let me start off by saying that, as a test, I did upgrade my D3D engine to DirectX9, preserving all the same render states, texture applications, etc., and it worked perfectly fine. So now I was wondering what it could possibly be. I went back to the D...
by ReGeX
Fri Jul 31, 2009 03:08
Forum: Help
Topic: [SOLVED] Operating System Rendering Issues
Replies: 17
Views: 2718

Re: Operating System Rendering Issues

I have not been able to repair the issue, but I have concluded that this is CEGUI-specific. I have tested numerous states, and re-routed texture applications, and all of them had no effect. The textures created successfully, were applied successfully, and it SHOULD render, but it doesn't want to dis...
by ReGeX
Wed Jul 29, 2009 13:32
Forum: Help
Topic: [SOLVED] Operating System Rendering Issues
Replies: 17
Views: 2718

Re: Operating System Rendering Issues

Your suggestions do seem logical, but I am able to render other entities which do not use CEGUI with render states manually set. I have tried rendering CEGUI in an identical way, but it still won't work. It can't be the render states as well because I have ran many tests which say that the texture e...
by ReGeX
Tue Jul 28, 2009 17:14
Forum: Help
Topic: [SOLVED] Operating System Rendering Issues
Replies: 17
Views: 2718

Re: Operating System Rendering Issues

My apologies, I am currently using CEGUI 0.6.2b. I have downloaded the source and have compiled it on my local Vista machine, with the libraries as release type static libraries. I have also built the XML Expat Parser, PCRE, and Freetype static libraries on my local Vista machine. To your request, I...
by ReGeX
Tue Jul 28, 2009 02:17
Forum: Help
Topic: [SOLVED] Operating System Rendering Issues
Replies: 17
Views: 2718

[SOLVED] Operating System Rendering Issues

Hello, I have just started the implementation of CEGUI into my software, and was able to implement tutorial-based windows successfully. My Vista system, specifically, is able to display the GUI correctly, while my XP machine, and 3 other people's XP machines are not able to see the GUI render at all...

Go to advanced search