Search found 6 matches

by Butabah
Tue May 28, 2013 05:47
Forum: Help
Topic: [0.8] Mouse Cursor turns invisible [Fixed]
Replies: 1
Views: 890

[0.8] Mouse Cursor turns invisible [Fixed]

Using CEGUI 0.8 and CEGUIOgreRenderer CEGUI Log: https://gist.github.com/anonymous/5660689 Initialization code: https://gist.github.com/anonymous/5660695 Mouse moving injection code: https://gist.github.com/anonymous/5660696 The mouse renders fine, until it moves, then it disappears. Any output show...
by Butabah
Tue May 28, 2013 02:45
Forum: Official Announcements, Works in Progress, and Future Directions
Topic: CEGUI 0.8.0 Is Released!
Replies: 4
Views: 6821

Re: CEGUI 0.8.0 Is Released!

I'm loving the direction of this project. The way the developers decoupled a lot of the core objects makes readability and usability so much easier.

Will we see any integration of some C++11 features, such as using lambdas for events?
by Butabah
Tue Dec 04, 2012 03:31
Forum: Help
Topic: Disabling a Window from receiving an activation?
Replies: 1
Views: 511

Disabling a Window from receiving an activation?

Hello, Currently, I do a simple check when I poll input to see if a CEGUI window has an activation status (basically, if any GUI other than the base root (a blank window) ). Some inputs, like TextEdits, I want to keep the activation status so input can be typed in. Some other things like Buttons whe...
by Butabah
Sat Aug 18, 2012 03:59
Forum: Help
Topic: Error when using the LuaScriptingModule, suggestions?
Replies: 5
Views: 710

Re: Error when using the LuaScriptingModule, suggestions?

Hey CE! It's working now, it was an issue with confliction Lua libs.

I simply removed all Lua from my computer (not an easy task because Windows is fantastic with where you can place static\dyn libs, and DLLs)

Reinstalled the CEGUI Dependency's Lua and works perfectly.
by Butabah
Fri Aug 17, 2012 16:25
Forum: Help
Topic: Error when using the LuaScriptingModule, suggestions?
Replies: 5
Views: 710

Re: Error when using the LuaScriptingModule, suggestions?

17/08/2012 02:30:02 (Std) +-+-+-+-+-+-+-+-+-+-+-+-+-+-+-+-+-+-+-+-+-+-+-+-+-+-+-+-+-+-+-+-+-+-+-+-+-+-+-+ 17/08/2012 02:30:02 (Std) + Crazy Eddie's GUI System - Event log + 17/08/2012 02:30:02 (Std) + (http://www.cegui.org.uk/) + 17/08/2012 02:30:02 (Std) +-+-+-+-+-+-+-+-+-+-+-+-+-+-+-+-+-+-+-+-+-+...
by Butabah
Fri Aug 17, 2012 06:32
Forum: Help
Topic: Error when using the LuaScriptingModule, suggestions?
Replies: 5
Views: 710

Error when using the LuaScriptingModule, suggestions?

Hi there! I'm using freshly compiled code from the website, and am trying to execute some simple Lua. Version 0.7.7 (Build: Jul 17 2012 Debug Microsoft Windows MSVC++ 10.0 32 bit) ---- Renderer module is: CEGUI::OgreRenderer - Official OGRE based 2nd generation renderer module. ---- XML Parser modul...

Go to advanced search