Search found 3 matches

by Matthieu Dalissier
Thu Jun 30, 2016 10:00
Forum: Official Unified CEGUI Editor Tool (CEED)
Topic: Can't run ceed 0.8.0 on Ubuntu 16.04 [Solved]
Replies: 6
Views: 2702

Re: Can't run ceed 0.8.0 on Ubuntu 16.04

@iceiceice: Thanks a lot, :D i was able to solve it by running the script in an empty directory. I assume i simply forgot some dependency... Ceed is starting up now. If one is just using "apt-get python python-pyside pyside-tools python-opengl libboost-python-dev" for the dependencies and ...
by Matthieu Dalissier
Sun Jun 19, 2016 14:54
Forum: Official Unified CEGUI Editor Tool (CEED)
Topic: Can't run ceed 0.8.0 on Ubuntu 16.04 [Solved]
Replies: 6
Views: 2702

Can't run ceed 0.8.0 on Ubuntu 16.04 [Solved]

Hello, I have the problem that i can't start ceed 0.8.0. I compiled CEGUI 0.8.7 with the OpenGL and OpenGL3 dependencies and the python modules on Ubuntu 16.04 with gcc 4.9.3 The compilation is going fine, but i when i try to start ceed i get the following error: PYTHONPATH=../../cegui-0.8.7/build/l...

Go to advanced search