Search found 492 matches

by Pompei2
Sun Sep 24, 2006 17:13
Forum: Help
Topic: CEGUI + Dev-c++, problems
Replies: 4
Views: 1607

CEGUI + Dev-c++, problems

Hello, I successfully compiled my little application on Visual Studio .NET Express 2005, but on some pc's, the app didn't even start, error message: The application has failed to start because the application configuration is incorrect. Reinstalling the application may fix this problem They were mis...
by Pompei2
Fri Sep 22, 2006 20:47
Forum: Help
Topic: XML reading bug ?
Replies: 4
Views: 939

hehe very good idea, i love it to be all aligned, thank you ! :)
shame on me that i didn't think of it before :oops:
by Pompei2
Thu Sep 21, 2006 18:36
Forum: Help
Topic: dramatic slowdown while debugging
Replies: 2
Views: 579

Ludi wrote:I know, this doesn't help you very much, but it's all I can say :)

true :D but at least you say something :p

What system and compiler are you using ? maybe it is not a cegui issue but a SDL or openGL one :? i have no idea, this weekend i'll do more deep testing ...
by Pompei2
Tue Sep 19, 2006 21:37
Forum: Help
Topic: dramatic slowdown while debugging
Replies: 2
Views: 579

dramatic slowdown while debugging

Hello again, I've got a little application that uses CEGUI with the SDL, very very similar to the tutorial for CEGUI (0.5RC1) +SDL. It's Ok that this application runs a bit slowly in Debug mode, but when I debug some code, say the function that handles a pushbutton click, everytime i do a single ste...
by Pompei2
Mon Sep 11, 2006 11:05
Forum: Help
Topic: Cegui on mac osx
Replies: 3
Views: 824

I cant really help you out now, but I intend to port my project (that uses CEGUI) to Mac OS X.
Unfortunately I don't own Mac OS X myself, but a friend of me has it. So I can't tell you when I will give it a try :( If I succeed, I'll tell you. Do the same plz ok ?

greetings
by Pompei2
Mon Aug 21, 2006 19:37
Forum: Help
Topic: XML reading bug ?
Replies: 4
Views: 939

Re: XML reading bug ?

Hello, I sumbled over this strange behaivour that, for me, is a bug: <Window Type="SleekSpace/FrameWindow" Name="Welcome"> <Property Name="UnifiedPosition" Value="{{0.25,0},{0.25,0}}" /> <Property Name="UnifiedSize" Val...
by Pompei2
Sun Aug 20, 2006 19:28
Forum: Help
Topic: XML reading bug ?
Replies: 4
Views: 939

XML reading bug ?

Hello, I sumbled over this strange behaivour that, for me, is a bug: <Window Type="SleekSpace/FrameWindow" Name="Welcome"> <Property Name="UnifiedPosition" Value="{{0.25,0},{0.25,0}}" /> <Property Name="UnifiedSize" Valu...
by Pompei2
Sun Aug 20, 2006 15:15
Forum: Help
Topic: Custom/Animated Mouse Cursor
Replies: 0
Views: 697

Custom/Animated Mouse Cursor

Hello, I looked on hw to do custom and animated mouse cursors. Custom is no problem, but how can i do animated ones ? In This old forum post , you were talking about a feature that allows us to do this natively, where is it now ? I couldn't find it :? Edit: I noticed this in CEGUIMouseCursor.h: 0029...
by Pompei2
Thu Aug 10, 2006 20:48
Forum: CEGUI Library Development Discussion
Topic: Spinner minus input bug ?
Replies: 1
Views: 2232

Spinner minus input bug ?

Hi I think I've found a bug. I wrote a (very) simple test project that contains a spinner widget. Now when I select the content of the spinner (mouseclick + drag + release you know what i mean ?) and then try to write a minus '-' the program aborts without any log entry or so. I tried to just write ...
by Pompei2
Thu May 25, 2006 16:30
Forum: Offtopic Discussion
Topic: Dialog System
Replies: 8
Views: 3213

very nice class ! Maybe i'll use it :)
by Pompei2
Tue May 23, 2006 17:35
Forum: Skins and Themes
Topic: what about an utility to edit *.imageset files
Replies: 77
Views: 34445

Nice job, but are you still working on it ? I see no news for about two months now :?
by Pompei2
Tue May 23, 2006 17:33
Forum: Skins and Themes
Topic: TestaSkin, a new tool on the road
Replies: 43
Views: 19268

Re: TestaSkin, a new tool on the road

lindquist wrote:I'm finally running TestaSkin natively on Linux. On my way there, I encountered a few minor problems though.

Nice :) can you send me the makefile and (if needed) patch please ?

Go to advanced search