Search found 695 matches

by lindquist
Fri Jan 28, 2005 19:27
Forum: Bug Reports, Suggestions, Feature Requests
Topic: rendering feature
Replies: 9
Views: 1905

rendering feature

It would be nice if you somehow had control over how the vertices were sent to the rendering API if applicable. Fx. when using Ogre as the renderer, everything is translated into triangles... The diagonal between these triangles is currently fixed at top-left to bottom-right. I would like to be able...
by lindquist
Thu Jan 27, 2005 17:47
Forum: Modifications / Integrations / Customisations
Topic: rendering problems with ogre and cegui
Replies: 13
Views: 3030

Re: rendering problems with ogre and cegui

Ok... I tested my demo on my roommates computer and it worked fine. Should have done this in the first place. He has a standard Radeon 9600 with some old driver installed. I then tried reverting to the 4.12 catalyst (13 dec. I think) and it worked fine for me too... So it seems that ATI's catalyst 5...
by lindquist
Thu Jan 27, 2005 12:05
Forum: Modifications / Integrations / Customisations
Topic: rendering problems with ogre and cegui
Replies: 13
Views: 3030

Re: rendering problems with ogre and cegui

Hi again. I just tried out demo4,6,7 precompiled versions. It's exactly the same. DX9 works fine, OpenGL screws up. Right now I'm think driver issues. I'm using a Radeon 9600 XT with Catalyst 5.1... Right now I'm home having my lunch break, but I'll try out another driver when I get off work. The sc...
by lindquist
Wed Jan 26, 2005 21:30
Forum: Modifications / Integrations / Customisations
Topic: rendering problems with ogre and cegui
Replies: 13
Views: 3030

Re: rendering problems with ogre and cegui

I am using ST_GENERIC creates the Ogre::SceneManager scene = root->getSceneManager( Ogre::ST_GENERIC ); creates the CEGUI:OgreRenderer CEGUI::Renderer *r = new CEGUI::OgreRenderer( window, Ogre::RENDER_QUEUE_OVERLAY, false, 0, Ogre::ST_GENERIC ); and yeah... its pretty odd :shock:
by lindquist
Wed Jan 26, 2005 15:21
Forum: Modifications / Integrations / Customisations
Topic: rendering problems with ogre and cegui
Replies: 13
Views: 3030

rendering problems with ogre and cegui

Hi all. I've just started looking into Ogre about a week ago. And through recommendations from their site I'm now also trying out CEGUI... Everything seems really nice and i like it alot. But I have an issue with rendering. With Ogres DX9 renderer everything works flawlessly, but in OpenGL nothing l...

Go to advanced search