Running CEED on Ubuntu 14.10 64bit

Forum for support and development discussion regarding the python based unified editor tool for CEGUI, known as CEED.

Moderators: CEGUI MVP, CEGUI Team

Just popping in
Just popping in
Posts: 2
Joined: Tue May 05, 2015 17:14

Running CEED on Ubuntu 14.10 64bit

Postby realloc » Tue May 05, 2015 17:31

O.K. problem solved^^

I used the source package provided on your homepage (, but after I instead cloned your mercurial repository and built it the same way, everything worked just fine, I can now run ceed.

Maybe there's a problem with the source code in this package.

I already asked in IRC, but because I always needed to close my connection (yes, I should better setup an irc bouncer ;-) ), I thought it would be better to ask here

I've got problems starting ceed, the situation is similiar to other topics here, but their solutions do not work for me (for example viewtopic.php?f=15&t=6491).

This happens:

I compiled with Python modules, OpenGL Renderer, OpenGL3 Renderer etc enabled, I even can start the samples with both renderers, so this can't be the problem

Here some ldd output:

I demangled the symbol, its

Code: Select all


Also found this:

Thank you!

User avatar
Posts: 1997
Joined: Sat Oct 31, 2009 13:57
Location: Austria

Re: Running CEED on Ubuntu 14.10 64bit

Postby Ident » Wed May 06, 2015 19:47

Indeed making an up-to-date source package is long overdue. We are going to Release a new CEGUI and CEED version asap. We currently have a Release-blocker that Martin is working on resolving, we were already about to release CEGUI 0.8.5 last week but due to the blocker we couldn't and still can't.
CrazyEddie: "I don't like GUIs"

Return to “Official Unified CEGUI Editor Tool (CEED)”

Who is online

Users browsing this forum: No registered users and 1 guest