Cannot run CEED v0.8 in Ubuntu 16.04

Forum for support and development discussion regarding the python based unified editor tool for CEGUI, known as CEED.

Moderators: CEGUI MVP, CEGUI Team

txdd
Just popping in
Just popping in
Posts: 1
Joined: Mon Jul 09, 2018 20:52

Cannot run CEED v0.8 in Ubuntu 16.04

Postby txdd » Mon Jul 09, 2018 21:03

Hello,

I was looking at another forum post about this problem, but I am unable to resolve this issue even though it seems identical to the other user's. I am sure I am missing a dependency/package or something similar yet I am coming up blank.

The error is the same text:

~/work/ceed/bin$ ./ceed-gui
Traceback (most recent call last):
File "./ceed-gui", line 89, in <module>
main()
File "./ceed-gui", line 30, in main
if prerequisites.check():
File "/home/user/work/ceed/ceed/prerequisites.py", line 67, in check
if not canImportPyCEGUI():
File "/home/user/work/ceed/ceed/prerequisites.py", line 59, in canImportPyCEGUI
__import__("PyCEGUIOpenGLRenderer")
RuntimeError: extension class wrapper for base class CEGUI::Renderer has not been created yet


I've made sure to execute runwrapper.sh prior to launching ceed-gui and corrected the path with no luck. Does anyone have any tips that might scoot me in the right direction? Thanks in advance!

Edit: I looked at the steps in iceiceice's post and added a couple packages that were missing previously, but this did not further me.

Return to “Official Unified CEGUI Editor Tool (CEED)”

Who is online

Users browsing this forum: Baidu [Spider] and 4 guests