CEGUISILLYIMAGECODEC issue in different PCs

If you found a bug in our library or on our website, please report it in this section. In this forum you can also make concrete suggestions or feature requests.

Moderators: CEGUI MVP, CEGUI Team

pentium166
Just popping in
Just popping in
Posts: 7
Joined: Sun Sep 16, 2012 00:29

CEGUISILLYIMAGECODEC issue in different PCs

Postby pentium166 » Sun Sep 16, 2012 00:53

Hi, It's my first post here,I'm quite new on CEGUI so please, take it easy ok?

It was a little tricky but I could make CEGUI run in my program. and I've runned it by a couple of months... But later on I've tried to run the same program in another machine and I've got an error, here is my log:

Code: Select all

15/09/2012 21:06:22 (Std)    +-+-+-+-+-+-+-+-+-+-+-+-+-+-+-+-+-+-+-+-+-+-+-+-+-+-+-+-+-+-+-+-+-+-+-+-+-+-+-+
15/09/2012 21:06:22 (Std)    +                     Crazy Eddie's GUI System - Event log                    +
15/09/2012 21:06:22 (Std)    +                          (http://www.cegui.org.uk/)                         +
15/09/2012 21:06:22 (Std)    +-+-+-+-+-+-+-+-+-+-+-+-+-+-+-+-+-+-+-+-+-+-+-+-+-+-+-+-+-+-+-+-+-+-+-+-+-+-+-+

15/09/2012 21:06:22 (Std)    CEGUI::Logger singleton created. (0077BE98)
15/09/2012 21:06:22 (Error)   CEGUI::GenericException in file ..\..\..\cegui\src\CEGUIDynamicModule.cpp(128) : DynamicModule::DynamicModule - Failed to load module 'CEGUISILLYImageCodec': Unknown Error



I'm using VS2008 SP1 and here is my piece of code:

Code: Select all

using namespace CEGUI;
OpenGLRenderer *RENDERGUI = &CEGUI::OpenGLRenderer::bootstrapSystem();



The PC where it works is an AMD Athlon 64 bits using RADEON video card, and the other one that I get error is an Intel i3 with an using IGFX video card.
I'm using OpenGLRendererModule and all the files are the same and in the same directory structure.

I've tried even recompile it but still got the error.

Sorry to disturb you and sorry for my bad english.

User avatar
Kulik
CEGUI Team
Posts: 1382
Joined: Mon Jul 26, 2010 18:47
Location: Czech Republic
Contact:

Re: CEGUISILLYIMAGECODEC issue in different PCs

Postby Kulik » Sun Sep 16, 2012 08:08



Return to “Bug Reports, Suggestions, Feature Requests”

Who is online

Users browsing this forum: No registered users and 1 guest