CEImagesetEditor Error

Use this forum for:
- Discussion regarding unofficial CEGUI related tools, scripts and utilities.
- User to user help for the obsoleted CELayoutEditor and CEImagesetEditor tools.

Moderators: CEGUI MVP, CEGUI Team

cocoj
Just popping in
Just popping in
Posts: 3
Joined: Fri Apr 04, 2008 20:01

CEImagesetEditor Error

Postby cocoj » Fri Apr 04, 2008 20:04

CEImagesetEditor Error
---------------------------
EditorGLCanvas::setImage - Error: DefaultResourceProvider::load - logo.png does not exist


the logo.png has exist , the same path with the .imageset file?

Lastmerlin
Not too shy to talk
Not too shy to talk
Posts: 33
Joined: Sat Mar 08, 2008 17:25

Postby Lastmerlin » Fri Apr 04, 2008 20:45

I had a similar problem.
I copied all files from /usr/local/share/CEGUI/XMLRefSchema to the CEImagesetEditor folder. This is only a workaround, but it works ^^. Perhaps your folder names are a bit different.

Of course I'd like to see a clean solution, though.

cocoj
Just popping in
Just popping in
Posts: 3
Joined: Fri Apr 04, 2008 20:01

Postby cocoj » Fri Apr 04, 2008 21:02

anyway , thanks for you , isn't work though 8)

User avatar
CrazyEddie
CEGUI Project Lead
Posts: 6760
Joined: Wed Jan 12, 2005 12:06
Location: England
Contact:

Postby CrazyEddie » Sat Apr 05, 2008 14:10

What version of the ImagesetEditor are you using?
What Operating System are you using?
If you're on Windows: are you using the prebuilt binary?
Are you using source code packages?
If you are you using source packages, are you using a prebuilt CEGUI SDK?
If so, which version?
If not, how is your version of CEGUI configured?

CE

nooby
Not too shy to talk
Not too shy to talk
Posts: 36
Joined: Tue Apr 14, 2009 14:39

Postby nooby » Tue Apr 14, 2009 14:49

Hello!
I have the same error!

CEGUI::InvalidRequestException in file CEGUIDefaultResourceProvider.cpp(54) : DefaultResourceProvider::load - logo.png does not exist


I have download renderer-rewrite-devel package (from SVN branches/) and I tried Demo7 example but It doesn't work.
I'm using UNIX.

Thanks

User avatar
CrazyEddie
CEGUI Project Lead
Posts: 6760
Joined: Wed Jan 12, 2005 12:06
Location: England
Contact:

Postby CrazyEddie » Wed Apr 15, 2009 09:47

Hi, and welcome :)

You definitely do not have the same error (yes, the message is similar, but that is all).

Please start a new topic in Beginners Help in order that we can try and help you there and so that this topic does not get taken down avenues that have nothing to do with CEImagesetEditor - which this topic is related to.

Thanks,

CE.

pw242
Just popping in
Just popping in
Posts: 6
Joined: Fri Apr 29, 2011 12:10

Re: CEImagesetEditor Error

Postby pw242 » Sat Apr 30, 2011 18:20

I had the same error message on loading an imageset with File...
However there is a separate box for the Image file, and pointing that to the right place fixed the issue.


Return to “Unofficial CEGUI-Related Tools”

Who is online

Users browsing this forum: No registered users and 1 guest