Page 1 of 1

CEImagesetEditor Error

Posted: Fri Apr 04, 2008 20:04
by cocoj
CEImagesetEditor Error
---------------------------
EditorGLCanvas::setImage - Error: DefaultResourceProvider::load - logo.png does not exist


the logo.png has exist , the same path with the .imageset file?

Posted: Fri Apr 04, 2008 20:45
by Lastmerlin
I had a similar problem.
I copied all files from /usr/local/share/CEGUI/XMLRefSchema to the CEImagesetEditor folder. This is only a workaround, but it works ^^. Perhaps your folder names are a bit different.

Of course I'd like to see a clean solution, though.

Posted: Fri Apr 04, 2008 21:02
by cocoj
anyway , thanks for you , isn't work though 8)

Posted: Sat Apr 05, 2008 14:10
by CrazyEddie
What version of the ImagesetEditor are you using?
What Operating System are you using?
If you're on Windows: are you using the prebuilt binary?
Are you using source code packages?
If you are you using source packages, are you using a prebuilt CEGUI SDK?
If so, which version?
If not, how is your version of CEGUI configured?

CE

Posted: Tue Apr 14, 2009 14:49
by nooby
Hello!
I have the same error!

CEGUI::InvalidRequestException in file CEGUIDefaultResourceProvider.cpp(54) : DefaultResourceProvider::load - logo.png does not exist


I have download renderer-rewrite-devel package (from SVN branches/) and I tried Demo7 example but It doesn't work.
I'm using UNIX.

Thanks

Posted: Wed Apr 15, 2009 09:47
by CrazyEddie
Hi, and welcome :)

You definitely do not have the same error (yes, the message is similar, but that is all).

Please start a new topic in Beginners Help in order that we can try and help you there and so that this topic does not get taken down avenues that have nothing to do with CEImagesetEditor - which this topic is related to.

Thanks,

CE.

Re: CEImagesetEditor Error

Posted: Sat Apr 30, 2011 18:20
by pw242
I had the same error message on loading an imageset with File...
However there is a separate box for the Image file, and pointing that to the right place fixed the issue.